Announcement

Collapse
No announcement yet.

What have I done!!?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    What have I done!!?

    I had to finish cutting my lawn with my Lawnboy. It’s totally ok. I needed the exercise due to all this quarantine anyway I love my Lawnboy, all the smoke it makes keeps the mosquitos and people I don’t want to be bothered by away. On to my concern. I used my 123 with 48” deck to mow the lawn last week. It gives a great cut. Early this week, I pumped a bunch of grease into it because you’re supposed to and I’ve done it before. About one minute into cutting, I get this crazy white smoke from one of the spindles. Too much grease? What did I do wrong and is there a remedy? Thanks guys!!

    #2
    It is possible that you over greased it and pushed a seal out if they were not correctly installed. The lower seal should be in upside down to let grease out if over greased. If it did push a seal out, that would not cause white smoke to appear. It might, however, have gotten grease on the belt or that spindle's pulley causing the belt to slip, which would cause white smoke. Take the deck off and look things over. Spin it by hand to see if one of the spindles is tight. Remove the deck belt to figure out which one. Once you find the cause, fix it.

    In the future, you do not need to pump a "bunch" of grease into the spindles. 5 or 6 pumps once a year is plenty unless you measure your yard in acres.
    ~Jonathan
    Oblong, Illinois

    Just because it's old, doesn't mean it's obsolete!

    I've got a lot of Cubs in the barn....but I have more implements/attachments!

    Comment


      #3
      That was one of my guesses. My dad used to spray the car belts with a good degreaser if something dripped on them accidentally. I put four pumps into the spindles. I should’ve been more specific there but it still may be way too much. I only cut with it occasionally and half of an acre. Thanks Jon!

      Comment


        #4
        4 isn't too much. I bet you just got some grease on the belt, but I'd still check things over.
        ~Jonathan
        Oblong, Illinois

        Just because it's old, doesn't mean it's obsolete!

        I've got a lot of Cubs in the barn....but I have more implements/attachments!

        Comment


          #5
          Well double darn. So it doesn’t look like a grease issue but it seems crazy to me the timing of this issue. If I reach under the deck and turn the blade (engine not running!) by hand, I see all pulleys turning but it seems the idler is seized. It won’t turn and has no grease fitting that I can see. I assume this is my fault like it should’ve been oiled? What should I do next?

          Comment


            #6
            Originally posted by Joe View Post
            Well double darn. So it doesn’t look like a grease issue but it seems crazy to me the timing of this issue. If I reach under the deck and turn the blade (engine not running!) by hand, I see all pulleys turning but it seems the idler is seized. It won’t turn and has no grease fitting that I can see. I assume this is my fault like it should’ve been oiled? What should I do next?
            Nope, no grease zerk on the idler. If it's locked up it is past oiling. What do you mean what should you do next?Replace it! They are still available. Order one.
            ~Jonathan
            Oblong, Illinois

            Just because it's old, doesn't mean it's obsolete!

            I've got a lot of Cubs in the barn....but I have more implements/attachments!

            Comment


              #7
              Hi Jon, thanks for everything here. Using the manual for the pin-on 48, I managed to get the guard off. There is a zerk on the arm, so I greased that. I was able to free the pulley with not much trouble at all and it seems to spin freely. Should I oil it with SAE 30 and give it a go? I guess it must be compromised though. Am I replacing a bearing? Do you have a service manual on the deck as removing the arm looks self explanatory with removal of the big top bolt but I don’t want to make any assumptions here. If I oiled it and it seemed okay, which I haven’t done yet, could cut with it during the time that I’m waiting for my new part?

              Comment


                #8
                To my knowledge there is no service manual for the mower decks ever made. Yes, take the big bolt off the arm to get it off. There is s nut underneath. If you got the pulley freed up it might run a while longer. Free it up good with penetrating oil, then thro whatever oil is handy on it. Any oil you have will work. I assume you have an oil can, so whatever is in it. I'd go ahead and order a new one but if you got that one to roll I'd use it until it quits or I got the new one. I'm more into keeping things in good working order to avoid problems when I need something. As soon as I got a new idler, I'd switch them out and toss the old one in the garbage can. I wouldn't bother trying to replace the bearing even if it could be. My time is worth more than the cost of a new pulley.
                ~Jonathan
                Oblong, Illinois

                Just because it's old, doesn't mean it's obsolete!

                I've got a lot of Cubs in the barn....but I have more implements/attachments!

                Comment


                  #9
                  Which of the part sources on this site do you recommend for this?

                  Comment


                    #10
                    For that, cubcadetpartsnmore.

                    https://www.everythingcubcadet.com/f...ub-cadet-parts
                    ~Jonathan
                    Oblong, Illinois

                    Just because it's old, doesn't mean it's obsolete!

                    I've got a lot of Cubs in the barn....but I have more implements/attachments!

                    Comment

                    Working...
                    X